修罗论坛安装php版本不对如何处理? xiuno建站日记

chunqingrike 5月前 674

问题:安装完成后提示如下错误(Fatal error:Uncaught Error:Call to undefined function get_magic_quotes_gpc))

处理:经网友提醒,函数get_magic_quotes_gpc自7.4.0起废弃,因此需要安装低版本php,在解压后的php-fpm目录下找到dockerfile,将第一行改成 php:7.2.7-fpm ,重新安装,问题解决。

最新回复 (0)
返回
首页
插件
搜索